PDA

Teljes verzió megtekintése : Towerpro szabályzó ezt a hibajelzést adja



Cif
2006-06-20, 18:43
Sziasztok!

bekonfiguráltam a towerpro 30A-s szabályzót. Széthúztam és miután újból összedugtam, hogy használjam is ezt a hangjelzést adja és nem mozdulnak se a szervók se a moci.
www.cifi.hu/beep.mp3

van ötletetek hogy mit ronthattam el?

Az akksi fel van töltve.


Köszi a segítséget!

Anonymous
2006-06-20, 22:47
Helló

Ezt akkor szokta játszani, ha nincs lemerül/kikapcsoltad az adót. Vagy ha rosszul van csatlakoztatva a vevőhöz. Ellenőrizd le a csatlakozókat, vevőt, kristályt.

Cif
2006-06-21, 07:59
Oké délután megnézem!
Köszi a segítséget!

mark007
2006-06-21, 08:33
Szia!
nekem ezt egyszer csinalta, amikor rossz kristaly volt az adoban.

szerintem az lesz a baja.

Cif
2006-06-21, 08:42
Az adóban nem a vevőkristály párja hanem az adó saját kristálya van (persze ua. a csatorna). Az érdekes az hogy repültem vele de kb 20 méter távolságban már rádiózavar volt. Megpróbáltam 3x nem lett jobb ezért abbahagytam. Utána pedig már ezt a hibajelet adta ha összedugtam.

Köszi az ötleteket, délután megírom, hogy mire jutottam.

Az adó (futaba 4exa),a vevő feigao 8ch.

Anonymous
2006-06-21, 08:52
A Feigao vevőnél máshogy kell csatlakoztatni a szervókat és a szabályzót. Nézd meg a rajzon a vevő dobozán. (nekem 2db is üzemel ebből a vevőből, eddig hibátlanul)

Cif
2006-06-21, 09:13
Sajnos nincs hozzá dobozom. Itt egy kép róla:
http://img.diytrade.com/cdimg/85838/155116/0/1129173407.jpg

Én úgy kötöttem be, hogy az S felé van a szervók fehér illetve a szabályzó narancssárga vezetéke.

Remélem jól csináltam.

Cif
2006-06-21, 22:04
Sziasztok!

kipróbáltam. ha csak a csűrő és a motor van rádugva akkor néha beindul de nem mindig. most betettem a helyére a skylady vevőjét ugyanazzal a kristállyal és azzal néhányszor kipróbáltam és mindig működött. Majd holnap kipróbálom repülés közben is és akkor majd kiderül.

Cif
2006-07-28, 12:44
Elnézést, elfelejtettem megírni a megoldást.
A vevő volt a rossz!

Köszi a hozzászólásokat!