PDA

Teljes verzió megtekintése : GWS ICS300LI szabályzó lekapcsol



lesliej3
2007-03-06, 23:05
Sziasztok!

Segítséget szeretnék kérni ezzel a szabi-val kapcsolatban.
A probléma az lenne,hogy az akku(2s E-TEC) rádugásakor villog a piros led,majd átvált zöldre.A gáz növelésekor egyharmadtól nem világít semmi,majd kb.80 fölött piros led villogni kezd(Ezt csinálja lehúzott motornál is),és kikapcsolja a motort,pedig a GWS IPS mocit hajtaná,ami max 1,5 A-et vesz fel.
Valaki tud segíteni mi van vele,vagy mi a rossz?

orosg
2007-03-24, 21:14
Szia!

EZt nekem egy rossz lipo-val produkálta. Nincs felfújódva az akkud?
Próbáld meg másik akkuval. Szerintem a terhelés növekedésekor leesik az akkufesz, és letilt.

Üdv.:

lesliej3
2007-03-25, 17:50
Szia!
Az akku tökéletes,mert másik gépbe jól megy,meg több akkuval is próbáltam.Próbáltam motor rákötés nélkül is,de ugyanaz pedig a feszültség 7.8 V körül van.

orosg
2007-03-25, 18:32
Szia!

Hát akkor passz. Nekem még egyszer történt, hogy egy sikertelen leszállas után(orra), leégett a motor, és ez a szabi is. Akkor kicseréltem benne a fetet és azóta megint működik(a motor nem :cry: ). Lehet, hogy van valami kis zárlat benne. Egy fet cserét mégér szerintem. Ha kell megnézem mit raktambele(helyetesítőt)

Üdv.:

Oroskovics Gábor

lesliej3
2007-03-26, 15:29
Azt nézd már meg légyszi.
De mind a kettő szabályzó ugyanazt csinálná? érdekes.

mmormota
2007-03-26, 16:51
Honnét tudod, hogy a motor max 1,5A-t vesz fel, mérted ezt vagy csak úgy gondolod? Lehet pl. hogy nagyobb a propeller a kelleténél, vagy nagyobb az áttétel stb.

Mérni kellene két dolgot: az akku áramát és az akku feszültségét, fokozatosan növekvő gáz mellett. Ebből lehetne megtudni, miért is kapcsol le a szabályozó.

lesliej3
2007-03-26, 19:18
Az áramfelvételt mértem müszerrel,meg papíron se vesz fel 1,5-nél többet.
ez a szabályzó a Formosa 350-es motorjával is dolgozott.
A feszültség minimálisat esik,mivel fel van töltve teljesen,de ha nincs motor rádugva akkor semmit nem esik.Max.gáznál elkezd a piros led villogni és a motor kábeléről lekapcsolja a feszültséget.
Próbáltam levenni a THrottle szervó kitérést levenni -50-re úgy jó,de akkor nem pörgeti ki a motort,és amúgy sem így kellene működnie.A másik szabályzó is ezt csinálja,másik vevővel is.Az lesz a vége,hogy kidobom mind a kettőt....

orosg
2007-03-26, 22:01
HI!

Szóval én az IRF3205 -ös fet-et rektam bele. Nem biztos, hogy ez megoldja a probblémádat de hátha ez hülyéskedik benne. Lehet, hogy történt valami gate-jével, vagy mit tom én. Ez kb. egy-kétszáz forint, ennyit talán még ér. Ezen kívül még a Bec-nek a stab. Ic -je lehet rossz egy szabiban, más nem romolhat el(csak a nagy áramú részek). De mondom nekem a fet hibájakor motor se kép, se hang. De ez pont olyan mintha az akku összeomlana a terheléskor, de hiszek neked.

Mondjuk jó ellenpróba lenne egy másik szabival is megnézni, mit tud az akku a motorral+kiegészítőkkel. Csak kiváncsiságból.

Szólj, ha jó híred van!

Üdv.:

lesliej3
2007-03-27, 14:55
Outrage-ben 2212/13-as motorral ment rendesen,csak nem forgott sokat, a fesz. miatt.