PDA

Teljes verzió megtekintése : szabi probléma?



zsidoferenc
2007-11-27, 09:30
különösebben nem értek a szabikhoz, van egy gondom egy Dynam 18A-es példánnyal: olykor, ha túl nagy gázt adok, egyszerűen "lekapcsol". Tehát motor megáll, a gép jön orral vissza. Kétszer megjártam már a duplámmal, függeszkedés közben. Először arra gondoltam, akkuprobléma lehet, hogy nem bírja a terhelést. Kipróbáltam azonban egy másik akkuval is (15 C-s, a motor pedig egy 09-es csengő, ami nem zabál túl sokat), de ugyanaz az eredmény. Lehetséges mégis, hogy a pillanatnyi fogyasztás fölmegy 20 A körülire, s a szabi megbolondul? De hát ezeket a csengőmocikat mindenki hasonló szabályzókkal használja! Van valakinek hasonló tapasztalata?
Kérem, aki ért a dologhoz, homályosítson fel :D , mert nagyon sajnálom a gépet... (mind a 2 alkalommal csak egy-két méteren voltam, esélyem se volt korrigálni a motor megállása után; egyszerűen visszaesett, orra...)

zsidoferenc
2007-11-27, 09:33
ja, akkulemerülés, mint lehetséges probléma, elvileg szintén kizárva. mindkét alkalommal frissen töltött akkuval indultam, az "incudens" mindjárt a második-harmadik percben történt

pbr110
2007-11-27, 09:37
Én akkor tapasztaltam ilyet, amikor a 3 fázis közül valamelyik nagyon eltér áram felvételben a többitől. Ennek lehet oka pl:csatlakozó, nem tökéletes az érintkezés. Mérj rá, mindegyik ágon ugyanaz az ellenálás, forraszd rá a motort a szabályzóra.

drager
2007-11-27, 16:37
Akkor csinálja ezt, ha a motor a terhelés miatt mechanikusan nem tudja követni a forgó mágneses teret.Kiesik a szinkronból és megáll. Próbáld magasabbra tenni a timing-ot.Ha ott van, akkor kisebb légcsavar, vagy nagyobb moci.

Üdv L.

zsidoferenc
2007-11-27, 16:50
Akkor csinálja ezt, ha a motor a terhelés miatt mechanikusan nem tudja követni a forgó mágneses teret.Kiesik a szinkronból és megáll. Próbáld magasabbra tenni a timing-ot.Ha ott van, akkor kisebb légcsavar, vagy nagyobb moci.

Üdv L.

bocsi, de a szabályzókon én általában csak a féket tudom beállítani, gőzöm sincs, hogy kell a timing-ot. mi az, hogy magasabbra tenni? (Bocs a buta kérdésért, hirtelen nem találok leírást ehhez a szabibeállításhoz.)

viki
2007-11-27, 17:55
Hello!

http://www.dynam-rc.com/download/diantiao.pdf

zsidoferenc
2007-11-28, 10:56
köszönöm a linket! Most már csak azt kellene tudnom, hogy soft vagy hard timinget ajánlotok-e? 09-es csengőmoci, 10x4,7-es propi, offkorsz directdrive.

drager
2007-11-28, 22:59
Eddig valószínűleg soft beállításon volt a timing, az lehet a default.
Állítsd át hard-ra.


Üdv L.

zsidoferenc
2007-11-29, 17:25
köszi, Drager, így teszek!
köszönöm a segítséget mindenkinek!
jó reptetést,
Feri

KeLe
2007-11-29, 21:44
A hideg is megviccelheti a LiPo aksikat. Frissen toltve, latszolag minden rendben, de nem kepes leadni a kert aramot. Megoldas: meleg zsebbol ki, szigetelo foliaba becsomagol, modellbe berak, repul.

zsidoferenc
2007-11-30, 13:49
szia, KeLe(vente) :D

viszonylag meleg időben történt mindkét eset, tehát olyan 10 fok körüli hőmérsékleten, így az akkumegfázás szintén kizárható!

üdv,
Feri

Gelei Imre
2007-12-07, 17:30
Hy!
Az is elképzelhető, mivel elég nagy propit használsz ahhoz a motorhoz,
hogy túlmelegedtek a mágnesek és elvesztették a mágnesességüket.Én egyszer egy házi készítésű cd-rom motorral jártam így! Mikor hideg a motor alig lehet kihúzni a forgórészt belőle, egyszer tettem rá egy nagyobb srófot a megengedettnél, és repülés közben egyszerűen kirántotta a sróf az egész forgórészt a motorból! A csengőmociból nem tudja kirántani mert van az alján egy seeger-gyűrű, ami visszatartja, csak az ereje száll el!
Ez csak egy tipp, próbáld meg kisebb sróffal, v. erősebb mocival!
Üdv!

zsidoferenc
2007-12-13, 20:51
hahó, melegedést a motornál nem tapasztaltam, de azért megpróbálom 9x4,7-es propival is.
kösz a tippeket,
Feri

Joccesz
2008-02-01, 18:08
Sziasztok!

Adott egy keda motor:
http://www.rcmodell.com/shop/product_info....6lvl611hajc0527

és egy HobbyWing szabályzó:
http://www.rcmodell.com/shop/product_info....6lvl611hajc0527

Sehogyan sem bírom összehozni őket! A programkártyával szépen beprogramozom a szabit! eddíg semmi gond! Majd összekötöm a vevővel és a motorral, majd aksi csatlakozik és a szokásos beköszöntő hang majd gyors pittyegés. A távirányítóra nem reagál! A három kábelt már variáltam mindenféleképp ahogyan csak lehet! Mit ronthattam el?
Na és mi az a balanszcsati a szabályzón? Talán azt is csatlakoztatni kell az aksihoz?

Fülee
2008-02-01, 18:47
A gázkar bekapcsoláskor ugye le van húzva?

TOM_I
2008-02-01, 19:16
Nekem is épp ilyen motorleállós problémám van. Keda moci 9x4,7 es csavarral. Ez a legnagyobb csavar amit ajánlanak még hozzá. 18A es szabival. max gázon 3sec után leáll mintha beakadna a motor aztán ha ráadom ismét akkor rángatózik csak a motor és később forog ismét rendesen. Megnézem én is a timing ot. Aksi nálam is teljesen töltve volt.

TOM_I
2008-02-01, 19:55
Megpróbáltam hard al is de ugyanúgy lecsapja. Akkor nagyobb moci vagy kisebb csavar? :? De viszont nagyobb mocival nagyobb szabi is jár. Inkább a csavart cserélem. Remélem aztán nem sűrűn találkozom ezzel a problémával főleg nem repítés közben. Ha a motornak 18A es szabit ajánlanak és 25 ről megy akkor mi történik vele?

Joccesz
2008-02-01, 23:33
A gázkar bekapcsoláskor ugye le van húzva?

Természetesen már minden ilyen technikai problémát ellenőriztem! Éppen ezért nem tudom, hogy mi lehet a gond! A cuccok vadi újjak! Még most vettem ki a csomagolásbol! Lehet, hogy kifogtam valami gyárihibás Kedát? A szabi a programkártyával szépen kommunikál! Annak akkor csak nem lehet baja?? Vagy mégis? Segítsetek!!

Fülee
2008-02-01, 23:45
Engem egyszer az tréfált meg, hogy az új gépet új modellmemóriába raktam a rádión, csak nem váltottam át mode 2-be.
Namost így a magassági helyén volt a gáz, és nem vettem észre, hogy a gáz középállásban van, pedig iparkodtam lehúzni a bal oldali kart... :D
Persze nem indult el, csak pitty-pitty...

Joccesz
2008-02-02, 07:31
Engem egyszer az tréfált meg, hogy az új gépet új modellmemóriába raktam a rádión, csak nem váltottam át mode 2-be.
Namost így a magassági helyén volt a gáz, és nem vettem észre, hogy a gáz középállásban van, pedig iparkodtam lehúzni a bal oldali kart... :D
Persze nem indult el, csak pitty-pitty...

Ekkora szívást! Épp most cseréltem aksit a távirányítóban és törlődtek a beállítások! :twisted: :twisted: :twisted: :twisted: Persze a mode beállítás is megváltozott! Én PANCSER! erre nem is gondoltam! ÁÁÁÁÁ
De mostmár minden rendben!! :lol:

kisember
2008-02-19, 20:58
különösebben nem értek a szabikhoz, van egy gondom egy Dynam 18A-es példánnyal: olykor, ha túl nagy gázt adok, egyszerűen "lekapcsol". Tehát motor megáll, a gép jön orral vissza. Kétszer megjártam már a duplámmal, függeszkedés közben. Először arra gondoltam, akkuprobléma lehet, hogy nem bírja a terhelést. Kipróbáltam azonban egy másik akkuval is (15 C-s, a motor pedig egy 09-es csengő, ami nem zabál túl sokat), de ugyanaz az eredmény. Lehetséges mégis, hogy a pillanatnyi fogyasztás fölmegy 20 A körülire, s a szabi megbolondul? De hát ezeket a csengőmocikat mindenki hasonló szabályzókkal használja! Van valakinek hasonló tapasztalata?
Kérem, aki ért a dologhoz, homályosítson fel :D , mert nagyon sajnálom a gépet... (mind a 2 alkalommal csak egy-két méteren voltam, esélyem se volt korrigálni a motor megállása után; egyszerűen visszaesett, orra...)


Szia nekem is ez a problémám:
A szabályzó:Suppo Model SP-30A
A motor:Hi-Model A2406-32T
Akku:Dualsky®XPowerTMGT 1000mAh 11,1V 25/50
Nem értem miért áll le nekem is!!
Üdv Gábor

mmormota
2008-02-20, 02:35
Szia nekem is ez a problémám:
A szabályzó:Suppo Model SP-30A
A motor:Hi-Model A2406-32T
Akku:Dualsky®XPowerTMGT 1000mAh 11,1V 25/50
Nem értem miért áll le nekem is!!
Üdv Gábor

Meg kellene mérni az áramot és az akkufeszt terhelés közben. Abból kiderül, leesett-e az akkufesz, túl nagy-e az áram, vagy valami egyéb gond van.

kisember
2008-02-20, 05:29
Köszi mmormota azt még nem mértem.Az utolsó próbálkozás aztán fel adom! :-\
Szia Gábor

zsidoferenc
2008-02-26, 11:40
szóval, elfelejtettem jelezni, de nem a szabályzóval volt gond, hanem a két kérdéses akkuval - magyarán áramhiány miatt leállított a szabi. úgy látom, ezek az 1000-1200-es ekkuk nem sokat tartanak, mert az ember meg kell csavarja őket 15-18-c ig is, hogy leadják a szükséges áramot (nekem olyan 12A kell folyamatosan) s ez pedig nagyon hamar kinyirja őket.