Oldal: 594 / 594 ElsőElső ... 94494544584590591592593594
Eredmény: 5.931 - 5.936 (5936) összesen

Téma: Turnigy 9X 9ch 2,4G táv

  1. #5931
    Member
    Csatlakozott
    08-08-08
    Hozzászólás
    87
    Sziasztok! Tanácsot kérnék, ezen rádióhoz mi lenne a legkisebb- könnyebb afhds vevő amit lehetne használni szervókhoz. Tehát nem multihoz. Vannak pwm ppm kivezetésű vevők igen kis méretűek, esetleg a pwm jelet kell forrasztással kivezetni?

  2. #5932
    Sziasztok,


    off
    Korábban "divat" volt az egyik potmétert 6 állású kapcsolóra cserélni. Valakinek nem kallódik véletlenül otthon egy ilyen kapcsolója? Megvásárolnám!

    PÜ- ben keress kérlek, ha van ilyened!

    on

  3. #5933
    Junior Member
    Csatlakozott
    17-11-11
    Hozzászólás
    1
    Sziasztok!

    Van 2 db Turnigy 9x adóm. Mindkettőben FS TH9 MAIN V15 20150108 gyártási számú board van.
    Az egyikben Green ED 040502 -H16D 1102 chip van, ez sajnos EEPROM error-s lett 1 hónapra miután megkaptam a Hobbyking-től. Aztán gariba küldtek egy új adót amiben Green ED 040502 -H16D 1104 chip van. Az új adó gond nélkül működik. Szerettem volna az EEPROM error-os adóra ER9X-t tölteni vagy a jó adóról a gyári Turnigy Firmware-t feltenni hátha megjavul. Egyik kísérlet sem sikerült.
    A Green ED 040502 -H16D 1104-ről sikeresen le tudtam menteni a gyári firmware-t és EEPROM-t USBASP V2.0-t használva eePe és eXtreme Burner - AVR-t progikkal.
    EePe-t használva ezeket már nem tudtam visszatölteni a Green ED 040502 -H16D 1102 chip-el szereltre. Aztán próbáltam az extreme Burnerrel, azzal lefutott a Flashelés, de utána meg se makkant.
    Sikerült valakinek ilyen chip-el szerelt modellen Firmware-t cserélni?
    Ahogy olvasgattam ez egy klón chip és az utóbbi időben már csak ezzel szerelték ezt a modellt.
    További próbaként vettem 2db Flysky board-t ami azonos a Turnigy által használt FS TH9 MAIN V15 20150108 board-al.
    Az egyik ilyen boardra megpróbáltam eXtreme Burner - AVR-el feltölteni a Turnigy gyári firmware-t, fel is ment rá a progi szerint, de utána nem kapcsolt be az adó.
    Nekem úgy tűnik, hogy a chip olvasással nincs gond, mert utána működik a távirányító, viszont a feltöltés során vmi nem sikerül.
    Tud valaki tippet adni?

    Amennyiben máshol vagy régebben téma volt már ez a jelenség elnézést kérek az ismétlésért.

    köszi

  4. #5934
    Junior Member el-ek logója
    Csatlakozott
    17-04-17
    Hely
    Budapest
    Hozzászólás
    17
    Sziasztok!

    Tudna segíteni rajtam valaki.
    Úgy el állítottam az adómat hogy semmi sem működik. Ezt hajóhoz használom.
    Nekem bal-jobb előre-hátra mozgatókarok és a trimerek nem csinálnak semmit.
    Rossz nyelv tudásommal lefordítottam a gépkönyvet de ez sem segített.
    Valami rezet van rajta? Vagy segíthetne valaki.
    Nekem előre-hátra, bal-jobbra, és egy potti kellene az ürítéshez.

    Nagyon meg köszönném a segítséget.

  5. #5935
    Senior Member
    Csatlakozott
    11-09-20
    Hozzászólás
    307
    Üdv. Újra blindelve sem indul el? Ha Pesten lakol be kell vinni a hajóval valamelyik modell boltba, tudnak segiteni.

  6. #5936
    Junior Member el-ek logója
    Csatlakozott
    17-04-17
    Hely
    Budapest
    Hozzászólás
    17
    öregmodellező


    Köszönöm az ötletet de sikerült beállítani

Oldal: 594 / 594 ElsőElső ... 94494544584590591592593594

Hozzászólás szabályai

  • Új témákat nem hozhatsz létre
  • Válaszokat nem küldhetsz
  • Fájlokat nem csatolhatsz
  • A hozzászólásaidat nem módosíthatod
  •  
  • BB code : engedélyezve
  • Pofik engedélyezve
  • Az [IMG] kód engedélyezve
  • [VIDEO] code is engedélyezve
  • A HTML kód kikapcsolva