Oldal: 274 / 275 ElsőElső ... 174224264270271272273274275 UtolsóUtolsó
Eredmény: 2.731 - 2.740 (2743) összesen

Téma: ArduCopter és MegaPiratNG kérdések tapasztalatok?!

  1. #2731
    Repül még valaki APM 2.x vezérlővel és 3.2.1 firmware-el? Neki jól működik? Nálam a loiter módban használhatatlan, és nem tudom beállítani. Az új mission planner-ben sincsenek már meg a loiter beállítások.

  2. #2732
    Senior Member
    Csatlakozott
    08-10-13
    Hely
    Kecskemét
    Hozzászólás
    2.663
    Sziasztok

    Hónapokkal ezelőtt kínlódtam az új copterem beállításával, ezzel kapcsolatban lenne pár észrevételem, kérdésem:

    1. Végre repült már a masina, finomhangolás kell még, de a hozzá való akksim egyik cellája kuka, így várnom kell
    2. Köszi mindenkinek a segítségét, mert egyedül nem ment volna
    3. Hol tudom beállítani a Mission Planner-ben, hogy a rákötött csipogó működjön is? Találtam netes leírásokat, videókat, de ott még korábbi MP-t használnak, mint az enyém (1.3.56) és persze ebben már nincs olyan beállítási lehetőség, amit a videók mutatnak. Arducopter.org oldal szerint a "CONFIG/TUNING > Standard Params > Copter LED Mode" -ot kellene átállítani, csak a "Copter LED mode"-ot sehol nem találom. Ötlete valakinek, hogy hol találhatom meg?

    4. Kaptam a vezérlőhöz akku-figyelőt. Ilyet: https://www.banggood.com/APM-2_6-2_5...r_warehouse=CN
    Kérdésem, hogy az "APM ver" legördülő menüben melyik opciót kell választanom ha a fenti típust használni is akarom? http://ardupilot.org/copter/docs/com...n-planner.html

    Köszönöm.

    Üdv;
    Dani
    Utoljára módosítva: Oerdescu által : 2018-07-21 10:20
    "Könnyű, erős, olcsó.
    Kettőt választhatsz."

  3. #2733
    Senior Member _hori logója
    Csatlakozott
    14-02-26
    Hely
    EU
    Hozzászólás
    1.863
    Próbáld ki az 1 és 2 lehetőséget és kiderül ez milyen. Rémlik újra is kell indítani az APM-et, hogy éljen a változtatás

  4. #2734
    Senior Member
    Csatlakozott
    08-10-13
    Hely
    Kecskemét
    Hozzászólás
    2.663
    Működik is, köszönöm a segítséget.
    "Könnyű, erős, olcsó.
    Kettőt választhatsz."

  5. #2735
    Senior Member
    Csatlakozott
    08-10-13
    Hely
    Kecskemét
    Hozzászólás
    2.663
    Idézet Oerdescu eredeti hozzászólása Hozzászólás megtekintése
    Sziasztok

    Hónapokkal ezelőtt kínlódtam az új copterem beállításával, ezzel kapcsolatban lenne pár észrevételem, kérdésem:

    1. Végre repült már a masina, finomhangolás kell még, de a hozzá való akksim egyik cellája kuka, így várnom kell
    2. Köszi mindenkinek a segítségét, mert egyedül nem ment volna
    3. Hol tudom beállítani a Mission Planner-ben, hogy a rákötött csipogó működjön is? Találtam netes leírásokat, videókat, de ott még korábbi MP-t használnak, mint az enyém (1.3.56) és persze ebben már nincs olyan beállítási lehetőség, amit a videók mutatnak. Arducopter.org oldal szerint a "CONFIG/TUNING > Standard Params > Copter LED Mode" -ot kellene átállítani, csak a "Copter LED mode"-ot sehol nem találom. Ötlete valakinek, hogy hol találhatom meg?

    4. Kaptam a vezérlőhöz akku-figyelőt. Ilyet: https://www.banggood.com/APM-2_6-2_5...r_warehouse=CN
    Kérdésem, hogy az "APM ver" legördülő menüben melyik opciót kell választanom ha a fenti típust használni is akarom? http://ardupilot.org/copter/docs/com...n-planner.html

    Köszönöm.

    Üdv;
    Dani
    Kedves kérdező


    ...szóval tapasztalati úton találtam meg a megoldást a 3. kérdésemre; a csipogót rátettem a megfelelő kimenetre és hiába nem találtam sehol beállítását, még is működik. Csipog ha minden paramétert ellenőrzött bekapcsoláskor, csipog ARM-oláskor és DISARM-oláskor is. Szintén sípol, ha a failsafe-nél beállított érték alá esik az akksi feszültsége.
    "Könnyű, erős, olcsó.
    Kettőt választhatsz."

  6. #2736
    Senior Member
    Csatlakozott
    08-10-13
    Hely
    Kecskemét
    Hozzászólás
    2.663
    Sziasztok

    Használom ugyan a gépet, amiben egy APM2.6 szolgál, de továbbra is sokat kínlódom a vezérlővel; hol nem akar ARM-olni, hol nem tudok kapcsolódni a Mission Plannerrel. Számomra érthetetlen, hogy mi miért történik. Valakinek ezzel kapcsolatban van hasonló tapasztalata?

    A következő amivel most próbálkozom, de sehogy nem sikerül; kamera gimbalt szeretnék a vezérlővel irányítani. Felcsatlakoztattam egy szervót tesztelésnek, de természetesen semmi nem történik. A beállítások a következők:

    1. A szervó a kimenetekről kapja a tápot és a vezérlő-jelet pedig a szervó dedikált kimenetéről
    2. Az MP-ben beállítottam, hogy a 11-es kimeneten van a szervó, plusz mindenhol beállítottam, hogy használja a gimbal szervóját
    3. Az MP-ben semmilyen hibát nem jelez a rendszer, látszólag minden rendben működik
    4. ARM-olva és ARM-olás nélkül sem moccan meg a szervó, ha billegtetem a coptert

    Mi lehet a gond, mit nem veszek észre?

    A bekötést innen vettem, plusz a youtub-os videókból:
    https://www.instructables.com/id/APM-Quadcopter-Setup/


    Köszi
    "Könnyű, erős, olcsó.
    Kettőt választhatsz."

  7. #2737
    Senior Member _hori logója
    Csatlakozott
    14-02-26
    Hely
    EU
    Hozzászólás
    1.863
    APM-es FW-ből már elég régen kivették a gimbal kezelést. Nem fért már bele.

    Szerk: Bár ez az Arduplane-nél rémlik. A copter-nél nem vagyok benne biztos.
    Utoljára módosítva: _hori által : 2019-01-01 16:07

  8. #2738
    Senior Member
    Csatlakozott
    08-10-13
    Hely
    Kecskemét
    Hozzászólás
    2.663
    Megpróbálok utána járni.
    Köszi a tippet.
    "Könnyű, erős, olcsó.
    Kettőt választhatsz."

  9. #2739
    Senior Member saxon logója
    Csatlakozott
    08-04-08
    Hozzászólás
    2.384
    Sziasztok,

    Apm 2.6 vezerlovel kapcsolatban lenne kerdese.
    Eddig tricopterben hasznaltam, ott szepen muzsikalt.
    Tegnap atszereltem egy regebbi quadba, vegig csinaltam a szokasos konfiguralast, a szoftver szerint minden rendben mukodik.
    Amikor elesben akartam tesztelni a yaw rossz iranyba korrigal, azaz elkezd beporogni. ( A szoftver az elmozdulast jo iranyba mutatja megis ellentetesen korrigal)
    Probaltam megtalalni hol tudom megforditani, de semmi. A tricopter servonal volt ra lehetoseg, azt korabban megtalaltam.
    Valami javaslat, otlet?

    Koszi, Saxon

  10. #2740
    Senior Member feket663 logója
    Csatlakozott
    10-08-08
    Hely
    Csenger
    Hozzászólás
    3.120
    Biztos, hogy a motorok jól vannak bekötve?

Oldal: 274 / 275 ElsőElső ... 174224264270271272273274275 UtolsóUtolsó

Hozzászólás szabályai

  • Új témákat nem hozhatsz létre
  • Válaszokat nem küldhetsz
  • Fájlokat nem csatolhatsz
  • A hozzászólásaidat nem módosíthatod
  •  
  • BB code : engedélyezve
  • Pofik engedélyezve
  • Az [IMG] kód engedélyezve
  • [VIDEO] code is engedélyezve
  • A HTML kód kikapcsolva