Oldal: 8 / 18 ElsőElső ... 456789101112 ... UtolsóUtolsó
Eredmény: 71 - 80 (175) összesen

Téma: Gps....

  1. #71
    Senior Member
    Csatlakozott
    14-02-26
    Hely
    Szolnok
    Hozzászólás
    1.236
    Jó nem csak APM-hez is. Legalábbis a Base/Cleanflight sem panaszkodott, hogy nem tetszik neki a 10Hz meg a ublox protokoll.
    Utoljára módosítva: _hori által : 2015-06-23 10:35

  2. #72
    Senior Member
    Csatlakozott
    14-05-01
    Hozzászólás
    362
    Idézet feket663 eredeti hozzászólása Hozzászólás megtekintése
    Ha APM-hez használod, akkor ezt érdemes megcsinálni:

    http://plane.ardupilot.com/wiki/comm...mon-ublox-gps/
    Köszönömm, apm-hez hazsnálom! Bár azt hiszem ez egy kicsit odébb lesz, mert nincs kedvem erre is venni megint egy újabb programozót :S

  3. #73
    Senior Member feket663 logója
    Csatlakozott
    10-08-08
    Hely
    Csenger
    Hozzászólás
    2.813
    Nem feltétlenül kell, az apm-hez van spéci firmware, amivel kvázi FTDI-vé alakul, és lehet konfigurálni a GPS-t. a linken ez is le van írva...

  4. #74
    Senior Member
    Csatlakozott
    14-05-01
    Hozzászólás
    362
    Idézet feket663 eredeti hozzászólása Hozzászólás megtekintése
    Nem feltétlenül kell, az apm-hez van spéci firmware, amivel kvázi FTDI-vé alakul, és lehet konfigurálni a GPS-t. a linken ez is le van írva...
    Király, még annyi kérdésem lenne, hogy ugye mission planner-be rak rá egy fw-t meg ott a végén is mutogatja a quad-ot nagyon, szóval ezek után újra kell rakni a "sima" szoftvert is meg minden kalibrációt újra kell csinálni, vagy csak megcsinálom ezt a gps-el és szállhatok is fel?

  5. #75
    Senior Member feket663 logója
    Csatlakozott
    10-08-08
    Hely
    Csenger
    Hozzászólás
    2.813
    Idézet bakonyip95 eredeti hozzászólása Hozzászólás megtekintése
    Király, még annyi kérdésem lenne, hogy ugye mission planner-be rak rá egy fw-t meg ott a végén is mutogatja a quad-ot nagyon, szóval ezek után újra kell rakni a "sima" szoftvert is meg minden kalibrációt újra kell csinálni, vagy csak megcsinálom ezt a gps-el és szállhatok is fel?
    Újra kell tenni rá a szoftvert, a kalibrációs értékeket meg célszerű elmenteni, mielőtt hozzákezdesz, utána simán vissza tudod tölteni rá a paramtereket.

  6. #76
    Senior Member
    Csatlakozott
    14-05-01
    Hozzászólás
    362
    Idézet feket663 eredeti hozzászólása Hozzászólás megtekintése
    Újra kell tenni rá a szoftvert, a kalibrációs értékeket meg célszerű elmenteni, mielőtt hozzákezdesz, utána simán vissza tudod tölteni rá a paramtereket.
    Bocsi a sok kérdésért, de hol lehet lementeni azokat? Vagy csak arra gondoltál, h a számokat nézzem meg, írjam fel, vagy le lehet egy fájlba az egészet menteni?

    Még egy kérdés: A gps i2c csatiját is rajta hagyjam vagy a programozás idejére szedjem le?
    Utoljára módosítva: bakonyip95 által : 2015-06-23 12:02

  7. #77
    Senior Member feket663 logója
    Csatlakozott
    10-08-08
    Hely
    Csenger
    Hozzászólás
    2.813
    a full parameter list menüponjtban jobb oldalt van a save funkció. az i2c csatit nyugodtan rajtahagyhatod, mert az a compasshoz tartozik.

  8. #78
    Senior Member
    Csatlakozott
    12-05-15
    Hely
    Hatvan
    Hozzászólás
    117
    Sziasztok!

    Van egy Walkera QR X350 PRO-m, és a mai nap szerettem volna repüli a madárkával, de elég visszásra sikeredett az eredmény:

    Előzmény: felszereltem rá egy FX718-6 600mw-os videó adót, amivel a próbarepüléseket korrektül megoldotta, volt videó jel, gps, normál vezérlés, stb...

    Indításkor nem volt hajlandó GPS jelet fogni, max 2-t villogott, majd azt is abbahagyta. Ha villogott a GPS LED és a külső videoadót is élesítettem, akkor abban a pillanatban leállt a GPS visszajelzés. Manual módban eléggé kerge volt, volt, hogy repülés közben amikor mégis kapott GPS jelet (láttam a villogást), 4-5 métert süllyedt.

    Hazahoztam (ja itthonról kb 10-15 km-re repültem volna), letettem a betonra a garázs elé, helyből 3 villogás, ami felment 4-ig, de a videoadót beüzemelve ismég megmakkant a GPS.

    Szerintetek mi okozhatja azt, hogy nem talál műholdat, illetve a video adó miért üti ki a GPS-t, ha eddig jól működött? (A K index 1 volt.)

    Előre is köszönöm!

    Trolley

  9. #79
    Senior Member feket663 logója
    Csatlakozott
    10-08-08
    Hely
    Csenger
    Hozzászólás
    2.813
    Nincs megfelelően szűrve, vagy szimplán hiányzik a SAW filter a GPS antenna után.

  10. #80
    Senior Member
    Csatlakozott
    12-05-15
    Hely
    Hatvan
    Hozzászólás
    117
    Idézet feket663 eredeti hozzászólása Hozzászólás megtekintése
    Nincs megfelelően szűrve, vagy szimplán hiányzik a SAW filter a GPS antenna után.
    Huhhh, mivel a saját adójával működött (iLook kamera), gondolom szűrés lehet a ludas. Hogyan lehet szűrőt / szűrést rátenni?
    Miután saját félbarkács megoldás a videó adó felszerelés, ebből gondolom, hogy ott a bibi. Csak azt nem tudom, mmi változott az előző 3 repüléshez képest...

Oldal: 8 / 18 ElsőElső ... 456789101112 ... UtolsóUtolsó

Hozzászólás szabályai

  • Új témákat nem hozhatsz létre
  • Válaszokat nem küldhetsz
  • Fájlokat nem csatolhatsz
  • A hozzászólásaidat nem módosíthatod
  •  
  • BB code : engedélyezve
  • Pofik engedélyezve
  • Az [IMG] kód engedélyezve
  • [VIDEO] code is engedélyezve
  • A HTML kód kikapcsolva