Oldal: 245 / 253 ElsőElső ... 145195235241242243244245246247248249 ... UtolsóUtolsó
Eredmény: 2.441 - 2.450 (2523) összesen

Téma: Naze32 / Afroflight FC

  1. #2441
    Senior Member
    Csatlakozott
    11-06-27
    Hozzászólás
    1.367
    ok, köszi

  2. #2442
    Senior Member Hetes logója
    Csatlakozott
    12-04-20
    Hely
    Bp
    Telefon
    30987kettőhuszonkettő3
    Hozzászólás
    367
    450es gepre melyik verziot ajanljatok?
    Előre is köszi Üdv.: Arzy

  3. #2443
    Senior Member Karajev logója
    Csatlakozott
    06-04-17
    Hely
    Tirol
    Hozzászólás
    3.804
    Idézet Karajev eredeti hozzászólása Hozzászólás megtekintése
    Közben azert nem adom fel a 2. gépben lévő naze val a kontaktot.

    Eljutottam odàig hogy sikerült kapcsolatot làtni a Receiver menüben.
    Próbaltam több féle képpen..előre bindelt satelittel,vevővel stb...
    Mivel vevővel szeretném hasznàlni a biztosabb kapcsolat miatt ezért ezt próbàlom összehozni.

    Vevő R615X amiből majd minden pint kiforrasztok,es kijön a hazból.

    Szóval ha bindelem ugy hogy a naze hoz van csatlakoztatva PPM mód ban,összejön most mar a bindelési folyamat,be is engedi àllítani a Radiót,módokat,csatornàkat nem szakad meg a kapcsolat.
    Minden megy,armolható,stb stb..



    Aztan ha szethúzom az akkut és az esc -t,és újra csatlakoztatom akkor a vevő ismét bind modba megy és villog..

    Valamiért bind módba küldi a vezérlőm,mitől lehet ez?
    Ezt kell megfejtenem és elkészülne a gép.

    Lassan de megoldódott a bindelés probléma.... Az összes Spektrum és Orange vevövel ezt csinálja..Rendeltem pár hete egy iRangeX601 et és minden gond nélkül bindeltem és tökéletesen üzemel.
    "GW Slick 540 - AxiGold" / "Extra 330 RR"" /"E339 EDF Jet" / "Sebart Avanti S EDF" / " Spektrum"

  4. #2444
    Junior Member
    Csatlakozott
    17-01-15
    Hozzászólás
    3
    Sziasztok. Új vagyok még a témában ezért a segítségetek kérném. Adott egy kingkong micro nz32 repülésvezérlő. A cleanfligtel rátöltöttem a legújabb firmwarét és amikor a konnekt gombra nyomok, akkor nem kapcsolódik össze a vezérlővel hanem kiír valamilyan disconnect hibát. Mit rontok el?
    Előre is köszönöm a segítséget!

  5. #2445
    Senior Member
    Csatlakozott
    08-12-27
    Hely
    Székesfehérvár
    Hozzászólás
    2.296
    Idézet mmormota eredeti hozzászólása Hozzászólás megtekintése
    Ha a szenzor ugyanaz a típus, és a boardon ugyanazt az i2c buszt vezették ki amelyikre a belső is rá van kötve, akkor ez nem lehetséges. Én eddig csak ilyen boardokat láttam, és a GPS-ekbe is pont ezt a típusú szenzort szokták beépíteni. Szóval egész kivételesen szerencsés alkatrész kivételével a szoftveres megoldás nem működik.
    Viszont pillanatok alatt ki lehet szedni a szenzort meleg levegővel, 1 perc munka. A fóliát nem célszerű elvágni. Ha nincs meleg levegős páka, némi gorombasággal simán kijön egy fogóval is. Meg kell tekerni szegényt (nem húzni hanem forgatni!), simán lejön, nem sérül se a fólia se az alkatrész.



    Csak akkor válaszd ezt, ha nagyon fontos a méret. Ez 7-es, nem veszi egyszerre az amerikai és az orosz holdakat, míg a nagyobb M8N-es modul ami már képes erre. Sőt, ha véletlenül nem hamis (mondjuk a 4eFt-os nem hinném hogy eredeti...) akkor a Galileo-t is. Szerintem nemsokára a fake kínaiak is veszik majd a Galileo-t, mert csak azon múlik, hogy 3.01 firmware-t tegyenek rá. Nekem is van ilyen hamisított (Banggood), teljesen jó , 20 holdat is vesz, de firmware-t nem lehet frissíteni rajta, így Galileo nincs.
    Egyébként a kicsi is érzékeny, gyorsan feléled, de csak az usa holdakat veszi.
    Nincd egy fotód véletlenül a magnetométer helyéröl?
    9. éve kezdő modellező

  6. #2446
    Member
    Csatlakozott
    14-03-30
    Hozzászólás
    45
    hali, azt szeretném megkérdezni cleanflightot használok. programon belül hol tudom pontosan be trimmelni a gépet?

  7. #2447
    Senior Member
    Csatlakozott
    08-12-27
    Hely
    Székesfehérvár
    Hozzászólás
    2.296
    Beállítod vízszintbe a gépet és rányomsz a setup fülön a calibrate accelerometer gombra és vársz amíg kiírja hogy ok.
    Utoljára módosítva: v_zoli által : 2017-01-26 21:46
    9. éve kezdő modellező

  8. #2448
    Junior Member
    Csatlakozott
    17-01-15
    Hozzászólás
    3
    Megoldódott a probléma! Köszönöm

  9. #2449
    Member
    Csatlakozott
    14-03-30
    Hozzászólás
    45
    azt a részét tudom bekalibráltam, de még igy is húz a gép
    valahol pideknél is lehet állítani trimmet úgy mint távon vagy nem? arra a részére lennék kíváncsi

  10. #2450
    Senior Member
    Csatlakozott
    08-12-27
    Hely
    Székesfehérvár
    Hozzászólás
    2.296
    Hát, ha nem jól van benne az fc, az lehet baj. Ha nem 1500-on vannak a kormányok, az is lehet baj.
    9. éve kezdő modellező

Oldal: 245 / 253 ElsőElső ... 145195235241242243244245246247248249 ... UtolsóUtolsó

Hozzászólás szabályai

  • Új témákat nem hozhatsz létre
  • Válaszokat nem küldhetsz
  • Fájlokat nem csatolhatsz
  • A hozzászólásaidat nem módosíthatod
  •  
  • BB code : engedélyezve
  • Pofik engedélyezve
  • Az [IMG] kód engedélyezve
  • [VIDEO] code is engedélyezve
  • A HTML kód kikapcsolva