Oldal: 5 / 5 ElsőElső 12345
Eredmény: 41 - 47 (47) összesen

Téma: Turnigy Reaktor 300W 20A 6S Balance Charger

  1. #41
    Kiemelt fórum támogató Tomcs logója
    Csatlakozott
    07-09-21
    Hely
    Bpest XIV.
    Telefon
    +3670 5025448
    Hozzászólás
    5.099
    lipo töltés menün belül a monitor funkció mit csinál ?
    minden ami repül...

  2. #42
    Kiemelt fórum támogató Tomcs logója
    Csatlakozott
    07-09-21
    Hely
    Bpest XIV.
    Telefon
    +3670 5025448
    Hozzászólás
    5.099
    megvan...
    minden ami repül...

  3. #43
    Senior Member
    Csatlakozott
    03-02-17
    Hozzászólás
    1.356
    Sziasztok!
    Reaktor töltők javításában van valakinek tapasztalata?
    250W-os változat van nekem.
    Nem akar átállni CV módba, tölt tovább a beállított árammal.
    Esetleg valahol kapcsolási rajz fellelhető?

  4. #44
    Senior Member
    Csatlakozott
    03-02-17
    Hozzászólás
    1.356
    Teszteltem tovább a töltőt.
    Mértem töltő áramot és többféle cella számú akkuval is kipróbáltam.
    2 cellánál 5,5A beállított töltő áramnál 5,48A-t mértem, 3 cellánál 2,5A beállítottnál 2,47A-t.
    Tehát a CC módban a töltő áram szabályozás működik.
    Feszültségek. 2 cellánál az össz pakk feszültség és a cellánkénti feszültség adatok a mért értékekkel stimmelnek.
    1-2 század voltnyi eltérés volt csak a mérő műszeremhez képest.
    3 cellánál már más a helyzet. Jelentős eltérések mutatkoztak.
    A töltő szerint 12,64V-os össz feszültségnél a cellák egyenként 4,10-4,11V-on voltak éppen. Itt már több mint 3 tized volt az eltérés.
    Mérve a cellánkénti értékekhez közeli feszültségeket mértem.

    CV módba továbbra sem áll át a töltő, töltötte az akkukat tovább a beállított árammal.
    Ötlet valakinek?

  5. #45
    Senior Member AR logója
    Csatlakozott
    03-11-14
    Hozzászólás
    1.095
    Idézet Gyurici eredeti hozzászólása Hozzászólás megtekintése
    Teszteltem tovább a töltőt.
    Feszültségek. 2 cellánál az össz pakk feszültség és a cellánkénti feszültség adatok a mért értékekkel stimmelnek.
    1-2 század voltnyi eltérés volt csak a mérő műszeremhez képest.
    3 cellánál már más a helyzet. Jelentős eltérések mutatkoztak.
    A töltő szerint 12,64V-os össz feszültségnél a cellák egyenként 4,10-4,11V-on voltak éppen. Itt már több mint 3 tized volt az eltérés.
    Mérve a cellánkénti értékekhez közeli feszültségeket mértem.
    Megkérdezhetem, mivel mérted?
    Mármint a műszer pontos típusára lennék kíváncsi!

    Üdv AR!
    Legalább annyival tiszteld meg a környezetedet, hogy megpróbálod a saját kérdéseidet megérteni!

  6. #46
    Senior Member
    Csatlakozott
    03-02-17
    Hozzászólás
    1.356
    Nem nagy durranás a műszer. MY68.
    A célra tökéletesen megfelel.
    De közben meg lett a hiba. Szoftveres gondja volt. Elmentettem memóriába pár akkut. Ha a memória tárolt adataiból hoztam elő egy akkut, majd módosítottam a töltési paramétereket és úgy raktam fel tölteni akkut újra, akkor nem állt át cv módba. Újra töltöttem a szoftvert, kalibráltam, azóta jól működik. A memóriát pedig nem használom.

  7. #47
    Senior Member Robert81 logója
    Csatlakozott
    14-06-23
    Hely
    Mende
    Telefon
    +36-20-383-36-79
    Hozzászólás
    186
    Sziasztok!

    Van valakinek tippje, h miert tolti tul az 5.-dik cellat es a 6.-at lejjeb? Az 5.-et kb 4.25-re a 6.-at kb 4.13- ra. Mind a tiz 6 cellas aksinal ez a jelenseg van. Nem sok az elteres, de eddig nem csinalta. Kalibralni kellene a toltot? Ahoz kellene egy pontosabb multimeter mint ami nekem van.
    Koszonom a segiteseget elore is
    Udv. Robi

Oldal: 5 / 5 ElsőElső 12345

Hozzászólás szabályai

  • Új témákat nem hozhatsz létre
  • Válaszokat nem küldhetsz
  • Fájlokat nem csatolhatsz
  • A hozzászólásaidat nem módosíthatod
  •  
  • BB code : engedélyezve
  • Pofik engedélyezve
  • Az [IMG] kód engedélyezve
  • [VIDEO] code is engedélyezve
  • A HTML kód kikapcsolva