Oldal: 52 / 52 ElsőElső ... 2424849505152
Eredmény: 511 - 517 (517) összesen

Téma: FPV repülő irányítása - Cleanflight - inav (Naze32+OSD)

  1. #511
    Senior Member Mat logója
    Csatlakozott
    05-04-03
    Hozzászólás
    1.144
    Idézet smith_hun eredeti hozzászólása Hozzászólás megtekintése
    Ha kicsit is hasonlít a fw frissítés az ardu-ra (és van lehetőséged a beállításokat lementeni), akkor mindened elveszik. Viszont a nem lesz elég a beállításokat visszatölteni (ha van erre lehetőség), újra kell csinálnod a teljes kalibrálását a vezérlőnek...én ez utóbbit nem tettem meg, csak a mentett beállításokat töltöttem vissza. A földi tesztnél minden működött, a levegőben (a kalibrálás hiánya miatt) a vezérlő nem tudott rendesen dolgozni, és a gép becsapódás után szinte teljesen megsemmisült...kibírtam röhögés nélkül...
    ... nem szívesen lettem volna a helyedben ... ugye az ember kínjában is tud nevetni

  2. #512
    Junior Member
    Csatlakozott
    20-04-19
    Hozzászólás
    8
    Sziasztok! Van egy A3V2 repülés stabilizátorom! Van bemenet csürönek oldalkormánynak magasságinak! Kimenet ugyanigy 3. De a csürönek 2 szervoja van! Hova kössem a másikat? Köszönöm

  3. #513
    Junior Member
    Csatlakozott
    20-04-19
    Hozzászólás
    8
    Idézet Tomika83 eredeti hozzászólása Hozzászólás megtekintése
    Sziasztok! Van egy A3V2 repülés stabilizátorom! Van bemenet csürönek oldalkormánynak magasságinak! Kimenet ugyanigy 3. De a csürönek 2 szervoja van! Hova kössem a másikat? Köszönöm
    eddig 1és a 6 -os csatorna volt a csürö

  4. #514
    Senior Member feket663 logója
    Csatlakozott
    10-08-08
    Hely
    Csenger
    Hozzászólás
    3.141
    Idézet Tomika83 eredeti hozzászólása Hozzászólás megtekintése
    eddig 1és a 6 -os csatorna volt a csürö
    Y kábellel a másik csűrőre. De túl nagy minőséget ne várj az ilyen jellegű stabilizátortól....

  5. #515
    Junior Member
    Csatlakozott
    14-08-02
    Hozzászólás
    12
    Sziasztok,

    Kellene egy kis segítség, elakadtam, iNav 2.41 és SPRacing F3 lap, Bixler 2 merevszárnyú gép.

    Rádió rendben, szenzorok rendben, GPS rendben.
    Nincs viszont SEMMI szervó kimenet. Nem az áramellátás a baj, oszcilloszkóppal is megnéztem csak a PWM tüskét, süket.
    A kimeneteket mutató képernyőn mozognak az értékek, akár magam mozgatom a stick-et, akár horizon módban billegtetem a lapot.

    Motor teszt csúszka rendben megy, adja ki a pwm jelet az 1-es tüskén, szervók viszont nuku.
    A CLI-be beírtam a Fixed Wing-hez megadott módosításokat. A configurator-ban 2 helyen (?) is van "enable servo output", mindkettőt bekapcsoltam. Live mód bekapcsolva, párszor save/restart stb., semmi.

    A Mixer bug-osnak tűnik, mert ha flaperont bemixelek a csűrő szervókra, a Mixer nem mixel, hanem kiosztja ugyanazt a szervót még egyszer egy következő kimeneti tüskére... (ezek persze elfogynak)

    Arming be van állítva kapcsolóra, de hiába jelzi helyesen a "Modes" képernyő a rádió jelet, szürke marad.
    Valaki találkozott ilyesmivel? Váltsak másik iNav verzióra?

    Köszönöm

    Üdv
    PG

  6. #516
    Junior Member
    Csatlakozott
    14-08-02
    Hozzászólás
    12
    Hááát, fárasztó ez az iNav... Amire eddig jutottam (v 2.4, configurator 2.41):

    Alap kiosztást sikerült végigküzdeni.

    A Mixer igazából nem úgy működik, ahogy kellene, és a CLI sem:

    1. A Mixer nem hajlandó kiadni a csatornákat, ha nem a kép alapján alapértelmezett (ELE = S3, output = Pin3, stb) helyre teszem őket. Ilyenkor mindegyik tüske tök süket, hiába jelzi a Mixer képernyő, hova tettem a kimeneteket.

    2. A mixer nem mixel Ha valamit (pl. flap) rá akarok mixelni egy csatornára, ráosztja azt egy másik kimenetre. A CLI amúgy jól mutatja a mixet, csak éppen nem csinálja, amit kell...

    Van egy új FLAPERON üzemmód is, hát megnéztem. A változatosság kedvéért az sem működött... Addig el sem jut, hogy a Mixer (valószínűleg) nem keveri be, mert még az üzemmódot sem hajlandó kapcsolni, pedig ott virít az aktiválási tartomány alatt az RC jel mutató.

    Az Arming-nál van egy fixed wing számára készített auto arming CLI parancs, nálam az sem megy, de legalább egy külön csatornával sikerült ARM-olni.

    Jujj.... Pár órám ráment, mire mindenen átverekedtem magam, cserébe viszont 5x megbizonyosodtam arról hibakeresés menet közben, hogy a hardverem OK


    Ha van itt aktív gyakorló iNav-os (főleg Easystar, Bixler, Volantex Ranger vagy ilyesmi gépen), megköszönnék egy visszajelzést, hogy melyik verziót futtatja, mert a 2.4 eddig nem túl rózsás.
    Utoljára módosítva: Gab04 által : 2020-05-04 17:51

  7. #517
    Junior Member
    Csatlakozott
    14-08-02
    Hozzászólás
    12
    Örömmel jelentem, megvan a bűnös.

    A Configurator 2.41-et érdemes elfelejteni...

    Kipróbáltam a 2.40 Chrome configurator verziót, a Mixer ugyan itt sem jól mutatja a kimenetek kiosztását, de legalább (titokban) csinálja, és az outputs képernyőn is látszik, hogy rendben van a mix.

    Jön a berepülés, ha kicsit alábbhagy a szél

Oldal: 52 / 52 ElsőElső ... 2424849505152

Hozzászólás szabályai

  • Új témákat nem hozhatsz létre
  • Válaszokat nem küldhetsz
  • Fájlokat nem csatolhatsz
  • A hozzászólásaidat nem módosíthatod
  •  
  • BB code : engedélyezve
  • Pofik engedélyezve
  • Az [IMG] kód engedélyezve
  • [VIDEO] code is engedélyezve
  • A HTML kód kikapcsolva