Oldal: 25 / 25 ElsőElső ... 152122232425
Eredmény: 241 - 250 (250) összesen

Téma: Frsky x10/x10s horus

  1. #241
    Senior Member Nagyfater Bátyó logója
    Csatlakozott
    16-12-27
    Hozzászólás
    150
    Igen. Hetfon este mar a depoban lesz. Szerda, csutortok es a kezedben lesz. Jan iszonyat pontos es gyors.

    Sent from my SM-G955F using Tapatalk

  2. #242
    Senior Member
    Csatlakozott
    04-10-08
    Hely
    XI. kerület, Budaörs
    Hozzászólás
    840
    Köszönöm! Már meg is kaptam a tracking számot...

  3. #243
    Senior Member pumuklis logója
    Csatlakozott
    07-12-16
    Hely
    Mosonmagyaróvár
    Hozzászólás
    2.046
    Amit észrevettem az új Fw-vel.
    Eddig ha kikapcsoltam a rádiót az RSSI visszaállt 0-ra. Most marad annyin, amennyin a kikapcsolás előtti pillanatban.
    A 8-as csatornára van állítva az RSSI.
    Viszont ha távolodok a rádióval a vevőtől, az RSSI érték változik a rádión is, és az OSD-n is. A kettő érték között 1 a különbség.
    Mi lehet a gond?
    Az Fc-n Betaflight van. A configurátorban a 8-as csatorna ( Aux 4 ) sem változik, ha kikapcsolom a rádiót.
    Devo 12S, Firstar 1600 Fpv, Tiny Whoop, Walkera Katica.

  4. #244
    Senior Member smith_hun logója
    Csatlakozott
    14-01-16
    Hely
    Pécs
    Telefon
    06-húsz-négy négy 42 - nulla 52
    Hozzászólás
    2.725
    Nyugodj meg, hogy a régin is ez van...2.2.2 van még fenn nálam, szintén csatornára tett RSSI-vel a Nano Talon-on, F4 v.6 vezérlő Arduplane-el....tök ugyanez...Analóg RSSI-nél valszeg nem lenne ilyen...tök tudja mi lehet az oka.

  5. #245
    Senior Member pumuklis logója
    Csatlakozott
    07-12-16
    Hely
    Mosonmagyaróvár
    Hozzászólás
    2.046
    Hát akkor ez van.
    Megpróbálom egy másik fc-n az analóg RSSI-t.
    Devo 12S, Firstar 1600 Fpv, Tiny Whoop, Walkera Katica.

  6. #246
    Senior Member smith_hun logója
    Csatlakozott
    14-01-16
    Hely
    Pécs
    Telefon
    06-húsz-négy négy 42 - nulla 52
    Hozzászólás
    2.725
    Nocsak-nocsak

    Frekvencia analizáló, és teljesítmény mérő app az X10S-ben:


  7. #247
    Senior Member csp logója
    Csatlakozott
    05-11-30
    Hely
    Orosháza
    Hozzászólás
    603
    Skype: csizpeti

  8. #248
    Senior Member smith_hun logója
    Csatlakozott
    14-01-16
    Hely
    Pécs
    Telefon
    06-húsz-négy négy 42 - nulla 52
    Hozzászólás
    2.725
    Horusrc-ről vagy 30US$-al olcsóbb ugyanez a kombó, és az RMRC csomagokat szinte mindig vámolják (hacsak nem nagyon alacsony az összeg), és a cég trükközni sem hajlandó...a Horus-ról a posta is olcsóbb, pontokat kapsz érte, amiket $-ra váltva vehetsz aztán mást is...én így vettem szinte ingyen egy másik vevőt anno...

    Mondjuk én úgy gondolom, hogy az a pici plusz összeg viszont bőven megéri az X10S-re a jobb gimbalok miatt...kegyetlen jó cucc a HALL-szenzoros gimbal...

  9. #249
    Senior Member pumuklis logója
    Csatlakozott
    07-12-16
    Hely
    Mosonmagyaróvár
    Hozzászólás
    2.046
    Egy dolgot észrevettem.
    Ha kikapcsolom a rádiót, az rssi marad az utolsó értéken. Mikor viszont bekapcsolom a rádiót, akkor mikor bebootolt a rádió egy pillanatra nullára ugrik az Rssi. A betaflight configurator receiver monitorján is a 8-as csatornán 1000-re ugrik vissza a csúszka egy pillanatra.
    Rádión is beállítottam a Failsafe értéket a 8-as csatornára -100-ra. A 7-es csatornát meg beállítottam a programba az Aux 3-ra a csipogóra. Kapcsolóra működik. viszont ha kikapcsolom a rádiót, csak bekapcsoláskorugrik egy pillanatra a megadott értékre, és kezd el csippogni a csipogó egy kicsit. Nem a rádió Failsave-val lehet gond? Lehet még azt valahol állítani?
    Devo 12S, Firstar 1600 Fpv, Tiny Whoop, Walkera Katica.

  10. #250
    Senior Member smith_hun logója
    Csatlakozott
    14-01-16
    Hely
    Pécs
    Telefon
    06-húsz-négy négy 42 - nulla 52
    Hozzászólás
    2.725
    Valami ADC-szűrőt vagy mit hagytak ki az Omnibus-okból, de már az F2-F3 széria óta...anélkül nem kezeli a csatornára küldött RSSI értéket...legalábbis valami ilyesmi infóba futottam bele...ha minden igaz, az F4 vagy F7 vezérlőkre tettek analóg RSSI csatlakozási pontot, de F4-nél is van még RSSI probléma a táv kikapcsolásakor...levegőben még nem tudtam kipróbálni, a lakásban haladva szépen változik az RSSI...

    Ha reptetés közben jól fog működni...teszek rá...ha nem, akkor megpróbálom az analóg RSSI-t beüzemelni, van egy RSSI forraszpont a vezérlőmön...elvileg oda kéne vezetnem, meg a földet behúzni valahová...asszem.

    Szerk:
    időközben megnéztem, nekem biztosan könnyű dolgom van, mert az RSSI pin-re kell forrasztanom az analóg RSSI kimenetet, és MP-ben az analóg RSSI PIN-jét 0-ra kell állítani...Ha közösített földelés nélkül is menni fog...akkor öröm és bódottá van...
    Utoljára módosítva: smith_hun által : 2019-02-19 17:57

Oldal: 25 / 25 ElsőElső ... 152122232425

Hozzászólás szabályai

  • Új témákat nem hozhatsz létre
  • Válaszokat nem küldhetsz
  • Fájlokat nem csatolhatsz
  • A hozzászólásaidat nem módosíthatod
  •  
  • BB code : engedélyezve
  • Pofik engedélyezve
  • Az [IMG] kód engedélyezve
  • [VIDEO] code is engedélyezve
  • A HTML kód kikapcsolva